Plugin Minimum Requirements

To use our WordPress plugins / themes we recommend your host supports:

  • PHP version 7.1 or greater
  • MySQL version 5.6 or greater OR MariaDB version 10.0 or greater

Minimum Requirements:

  • PHP version 7.1
  • MySQL version 5.4

If you have any additional questions about our hosting platform or need further help, please contact our support team.

Still need help? Contact Us Contact Us